A problem in NERD firmware v09 for DiveCAN models has been identified. It affects the PPO2 used for decompression calculations. Any DiveCAN users of NERD v09 should upgrade to v10 firmware.

Use Shearwater Desktop to update to the latest firmware (NERD v10).

Fischer NERD users are unaffected, but can update if desired. The Petrel and Predator models were never affected by this issue.

Please contact us with any questions.